Elevated API Errors for Payment Requests with Auto-Conversion enabled
Incident Report for OpenNode
Resolved
This incident has been resolved.
Posted Sep 14, 2023 - 22:06 UTC
Investigating
We're receiving a higher API error rate on payment requests initiated by merchants/businesses who have auto-conversion turned on. We have notified our exchange partner and are monitoring for resolution.
Posted Sep 14, 2023 - 21:47 UTC
This incident affected: Payments and API.